Author Topic: Skype  (Read 3931 times)

0 Members and 1 Guest are viewing this topic.

Offline M@t

  • Administrator
  • Admin Geezer
  • *
  • Posts: 3311
  • Gender: Male
  • The World's Happiest Uncle
    • Matt's English Adventures Blog
Skype
« on: Thursday December 27, 2007, 02:11:26 PM »
As certain people know, I use Skype a bit to talk to some friends back home in Lincolnshire.

When I first installed Skype, I was on version 3.1.0.144, and everything was OK. A few weeks ago, either it checked for updates, or I asked it to check. I forget which  :-\

Anyway, it downloaded version 3.6, installed it, and asked me to reboot. Next time my friends Skyped, I couldn't hear them, and they couldn't hear me. I checked with the Skype call testing service, and basically it seems that Skype 3.6 doesn't work. At all. I thought maybe it was a problem with the update, so I uninstalled everything Skype related, and re-installed from scratch. Same result :( :(. I've fiddled with every setting, and it still does the same.  :'( :'(

I am a good boy, though, and I keep EVERYTHING I download, and it's all on my server, so I went back to version 3.1.whatever. and everything is back to normal now.

Does anyone else use Skype, and if you do, have you had similar problems, or is it something unique to me?

Matty
The early bird gets the worm, but the second mouse gets the cheese in the trap
Eagles may soar, but weasels don't get sucked into jet engines
The Doppler Effect - Why bad ideas seem good when they are coming towards you at high speed. Don't rush things!!!

Offline Wooley

  • Retired Moderator
  • *
  • Posts: 6627
  • Gender: Female
    • My Blog
Re: Skype
« Reply #1 on: Thursday December 27, 2007, 09:10:47 PM »
I am sorry to say I can't be of any help as I have uninstalled it  :-\  :-[

Sorry about that!

Woo

Offline Nick

  • SkinCell Friend
  • SkinCell buddy
  • *
  • Posts: 14361
  • Gender: Male
    • SkinCell
Re: Skype
« Reply #2 on: Friday December 28, 2007, 08:38:39 AM »
Sorry to hear that Matty.
I don't use Skype as a rule and haven't for over a year.
I used to use it when playing online games but it was a bit resource intensive for me.
I wonder if your problem was related to missing codecs?

Offline M@t

  • Administrator
  • Admin Geezer
  • *
  • Posts: 3311
  • Gender: Male
  • The World's Happiest Uncle
    • Matt's English Adventures Blog
Re: Skype
« Reply #3 on: Friday December 28, 2007, 11:28:17 AM »
Thanks Wooley & Nick.

I thought it might be codecs, but then, re-installing it from scratch should  have fixed things like that. I think.

Hey ho.

I still have version 3.1 working.

:)

Happy New Year to y'all.

Matty
The early bird gets the worm, but the second mouse gets the cheese in the trap
Eagles may soar, but weasels don't get sucked into jet engines
The Doppler Effect - Why bad ideas seem good when they are coming towards you at high speed. Don't rush things!!!